Turn off camera sound (when taking pictures) with your Nokia E71 — application — Nokia E71

Monday, January 18, 2010

Turn off camera sound (when taking pictures) with your Nokia E71

Update August 23, 2011
The method outlined does not work for a lot of users and they are disappointed (check the comments on this post). Though I would encourage everyone to try this trick but not be disappointed if it does not work. Meanwhile I'm desperately looking for a solution and would post an update soon here.

How to turn of flash sound on Nokia E71

Lot of owners of Nokia E71 complain about the fact that Nokia does not allow you to take pictures without the shutter sound. Nokia E71 does allow you to change the tone for the camera click (thereNokia E71 camera are 4 options which can be accessed from Options –> Settings when the camera is turned on. However, no option is available to turn off the camera tone. I believe this has been done by Nokia to comply to the rules in some countries that do not allow users to take pictures without informing the subject in the photo.
I do not have a problem with the law – but the way it works is that when you click a photograph everyone around you knows that you have taken a photograph and you get unwanted attention. Therefore I started looking for a hack and found the solutions
Solution
The following steps need to be followed to turn off the camera sound
  • Download this file (it is a small (1kb) sis file)
  • Go to Open signed to get this file signed. All files need to signed before they can be installed. You need to provide the IMEI of your phone (type *#06# on your screen to get the IMEI), email address (the notifications will be sent on this email address) and upload the file that you downloaded in step 1. Enter the captcha and hit send.
    You would get a notification in your email after the file has been accepted. Once the file has been signed you will get a email notification with the download link.
  • Once you have downloaded the signed application install it on your Nokia E71 using PC Suite. Once you have installed the application turn off the warning tones in your profile. Now you should not hear the camera tone when taking pictures or videos.
  • If for some reason the camera tone still plays – restart the phone and try taking a picture. The camera tone will not be played.
Now you can act as paparazzi and practice voyeurism!
If you have problems in implementing the steps mentioned above let me know and I will try my best to assist you.  
Technorati Tags: ,,,,

Stumble Delicious Technorati Twitter Facebook

81 comments:

Anonymous said...

Thank you very much ! it works perfectly on my E71 !

kerberos said...

excellent, wanted this for some time and it worked, had some trouble to find out what you ment with profile but I found that too. No sound anymore.

Thanks

Sören said...

Unfortunately this one doesn't work on my E71, did all steps you described and after getting it signed I installed ist, but there is still the camera sound...

Pali Madra said...

Sorry to hear about that Soren. I will look into it.

Is someone else having the same problem?

Anonymous said...

It works on my e71, thanks for this little hack! Shame that the camera makes a litle flash whenever you take a pic, could you make a hack for that as well?

Pali Madra said...

Thanks.

Looks like I will have to work on a hack for the flash as that is in demand.

Ron said...

Unfortunately, this app doesn't work at my E71. I have the same problem as Soren.

Ron said...

I forgot to change my profile. No more sound ad my camera.
Thanks for the app
Ron(Netherlands)

Mr. SKS said...

I installed it on my E71 and it works!!
Thank you for the tips.

Anonymous said...

... Once you have installed the application turn off the warning tones in your profile. ...

I you turn off the warning tones the camera tone is off, either you have installed the *.sis/hack file or not.

Erlyn said...

Thanks a lot... i had a couple hpurs trying to sound off my cam on my e71 and i cant singed my app!

Anonymous said...

since i've installed the patch my wifi doesn't work .i am connected to wifi lan but i don't navigate. anyone with the same issue ?

DDdW said...

isn't an easier hack just to alter the sound file to a silent .wav file?? (haven't tried it, but i will)

buy nintendo dsi r4 said...

Thanks for sharing. I'll try it for my newly purchased e71.

LucasZ said...

hi.
1. profiles
2. personalise
3. worning tones: OFF

simpleS :D

Diesel said...

works great :)) thanks ...now is my E71 a little bit more "perfecter" :o)))

Pratish said...

You know, I just switched off warning tones in the profiles and its goodbye camera sounds.
Maybe this wroks because its an E71x and american laws permit sounds to be turned off ?

Elias said...

Works great! Thanks...

bung hard said...

awesome..
thanks..

Anonymous said...

Works a charm on my NAM E71-2. Thanks so much!

And yes, a hack to turn the flash fully off would be quite nice.

Anonymous said...

For me it works, when I change my profile to silent. Thx

fforna said...

my case doesn't work. :(, maybe because the newest firmware is needed?

gaura said...

Thanks.its working fine for me.

lhooipg said...

Hi,

Thank you very much, it work for my E72 as well....

Anonymous said...

Working fine ! Thanx !!

Anonymous said...

sorry my freind i did as you said to me in the steps but these steps had some kind of lack in them that couldn,t help me and my phone my up but it was cool following your steps and i wish next time you get your steps right.
thankyou,

rafael7 said...

works fine on my e71.. pls someone share the link to disable the camera flash as well... thanks

Anonymous said...

It worked on first try, did not need to restart. Thank you so much.

Ammar said...

woah ! thanks a lot buddy :) may god bless you ;) ... btw , can u create an app which disables flash in the e71 :D .... will be cheking this place regularly

kromper said...

WORKS GREAT, GREETINGS FROM SLOVENIA :)

Anonymous said...

looking for this software for quite a while now,
work's fine...thanks

ferry sadeli said...

it works...thanks a lot, waiting your info to turn off the flash too...

Anonymous said...

working perfectly for me.
thanks.

Anonymous said...

When try signing it at the website, it shows to me this "FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9). Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx."
Any idea ?

Anonymous said...

Getting same issue of UID

"FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9). Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx."

Pali Madra said...

Seems like a lot of people are getting the error while trying to get the certificate.

I will look into it by tomorrow and post an update or the signed sis file.

Sorry for the inconvenience.

Anonymous said...

Any update available ?
I still have the problem:

"FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9).

Worked a few weeks ago without error.

Ashwin said...

I am facing the same issue

FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9). Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx.

Anonymous said...

In the error message the user id 0x10202be9
Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx

if it possible the user id should be change to 0x2x... or higher

Jzuniga said...

have the same error, FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9). Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx.


It's there any solution? I'm really upset with this shutter sound

Jzuniga said...

have the same error, FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9). Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx.


It's there any solution? I'm really upset with this shutter sound

Anonymous said...

is any update mate ?

hisham said...

i am also unable to sign my camera_mute file since the opensign says that it is not applicable to being signed. it is out of the signing range, etc. what to do now?

Linh said...

i have the same problem! can someone help me fix it?

Tasleemah said...

hi wat shall i put in the browse section?????????i have the same problem with my 6600i plzzzz replyyyy

binodc said...

For signing Follow this procedure http://binodc.net/node/21

Paul said...

Nope. Doesn't work any more.

Jarco said...

doesn't work anymore since updated firmware. who can help?

RR Rafael said...

it doesn't work. please help. this is the error i'm getting after i try to sign the application.

FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9). Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx.

Anonymous said...

Just use ccam:
http://www.symbian-freeware.com/download-ccam.html

INside ABC said...

i have the same error :(

FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9). Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx.

Please, help ....

Anonymous said...

Thanks alot .. But what if i wanted to install directly from my phone? Either from pc suit.. Will it still work?

Anonymous said...

I have same problem with the file as described above. Any update on this?

Thanks,
BG

Anonymous said...

FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9). Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx.


coudnt get it certified ........

deep said...

hello sir, i hv also the same problem of failure plz do the needfull.....fast

Anonymous said...

im having the same problem with the
FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9). Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx.

so can anyone help?

George Manes said...

Should you tried the "FreeSigner.sisx"... just try.
Hopes it's helpfull...

itsmaqsoodsyed@yahoo.com said...

Can anyone mail signed Mute-camera.sis to itsmaqsoodsyed@yahoo.com?

I am unable to upload mute-camera.sis to www.symbiansigned.com

Anonymous said...

hi! I tried to have the file signed through the link you gave, but this error message popped up :( help!

FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9). Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx.

Anonymous said...

same prompt here:

FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9). Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx.

rajesh said...

SAME CASE WID ME TOO.. PLEASE FIND A SOLN:

FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9). Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx.

Veggie said...

It doesn't work for me. When I want to get the signature for the mut-camera.sis appmocation I always get the message :

FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9). Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx.

Anonymous said...

same problem sir...

FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9). Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx.

Anonymous said...

gracias, funcionó perfecto en nokia E71 v500.21.009 .

Anonymous said...

still the same signing error
as RR Rafael..?

Anonymous said...

hi, its not working.. please try to fix this problem? cause i try not to take picture coz of the irritating sound from the camera phone.thanks :)
-Nel

FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9). Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx.

Tony M said...

Ok so I got this error to trying to sign the application on symbian´s site.

Here's a fix:

go to http://cer.opda.cn/en/index.php?module=certificate&action=apply instead, apply for this certification, and then you just need to wait. When you get accepted/green marked, you can now sign whatever app you want, including this one, and then transfer to your phone without any problems..

marielbee said...

I got this message

FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9). Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx.

Kabuti said...

Any progress on this we are still getting the signing erroe

martinmartiini said...

Thank You for this app.
it works.
I own a hacked E71 .. which I hacked with HelloOX2 .. so Im able to install any .SIS files on it

Martin

sergiobg said...

You can turn it off by going to Profile - warning tones - off ;) work on my E72

Serpentrium said...

Is there a way of using the flash like a flash torch as in some old nokia versions (as its only a simple LED).

Anonymous said...

Would you be able to find something like this for Samsung Preston Icon? Thank you.

Anonymous said...

FAILURE: Submitted .sis file uses a UID that is not in the protected or test range (0x10202be9). Open Signed Online only accepts UIDs from the ranges 0x2xxxxxxx and 0xExxxxxxx.

Anonymous said...

dear all

I wanna my flash should off on my e71. Is there any sis file available for this help me

Anonymous said...

I can't get the .sis file signed. I get a message "This failed because of (sic) UID is not registered for the current account., UID: 0x10202BE9"

Why do I have to have something "signed" to be installed on MY OWN phone ?!

RMW

alex said...

I got the same error when trying to sign the file. What should we do?

Anonymous said...

I have that problem too...

Fashion Noob said...

To turn off the flash you just hit the left key on the big square navigation button. A menu on the right side of the screen pops up. Scroll down to the third option and hit the center button on the square button. This brings up several flash options. Select off. This will take you back to the camera. If the menu is still there wait a few seconds or click the right key on the big square button.

Anonymous said...

dear frnd , i tried to sign this application but i dnt have user id in sign in website and when i m creating it it is telling that ur email id is blacklisted try another id i tried with another id too but the same prob arose pls help
thank you.

Misty_Hunt said...

Should it make a difference if I first turned the warning sounds off and than installed the app?
It's not working and I don't understand what's wrong...
At first I had problems with signing the app, but I finally succeeded and installed it (more than once), didn't get any captcha (?!?) and I also tried turning the warning sounds off at 2 different profiles and turned the flash off too...
and still nothing :|

Related Posts with Thumbnails

Copyright © 2009 Nokia E71 All rights reserved. Theme based on theme by Laptop Geek.

Creative Commons License
E71 by Nokia Blog by Pali madra is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 United States License.
Based on a work at e71bynokia.blogspot.com.